1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Access Server 2511

Discussion in 'Routing & Switching' started by Schuey97, May 30, 2010.

  1. Schuey97

    Schuey97 New Member

    4
    0
    18
    Hey all.

    I have added a 2511 Access Server to my CISCO rack to make it easier to study. I have everything setup the way CISCO and other websites state it should be done and when I go to connect to one of my Routers/Switches, I get the following:

    Trying R2 (172.26.1.1, 2005)... Open

    I am assuming that my connect to Router 2 is now open, but I am unable to do anything. In the end I have to Ctrl+Shift+6 X and get back to the Access Server.

    I have tried two different octal cables (including most of the leads), both of the async ports and I get the above and nothing more.

    All Routers and Switches have been restored to default and have no configurations on them.

    Below is my current Access Server Config:

    Current configuration : 1085 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname AS1
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret
    !
    no aaa new-model
    ip subnet-zero
    no ip routing
    ip host R2 2005 172.26.1.1
    ip host R1 2009 172.26.1.1
    !
    interface Loopback0
    ip address 172.26.1.1 255.255.255.0
    !
    interface Ethernet0
    no ip address
    no ip route-cache
    shutdown
    !
    interface Serial0
    no ip address
    no ip route-cache
    shutdown
    !
    interface Serial1
    no ip address
    no ip route-cache
    shutdown
    !
    ip http server
    ip classless
    !
    dialer-list 1 protocol ip permit
    !
    line con 0
    logging synchronous
    transport output all
    line 1 16
    no exec
    transport preferred telnet
    transport input all
    line aux 0
    line vty 0 4
    password
    login
    !
    end

    Have I messed up any settings? Do I need a different IOS version? Did I buy a faulty Access Server?

    Thanks for your help
     
    Certifications: Cert 3 in IT
    WIP: CCNA
  2. billyr

    billyr Kilobyte Poster

    262
    20
    35
    Hi Schuey, the config looks fine. I know I'm probably stating the obvious here but when you try to connect using the hostname, make sure you hit return twice, if you just press it once it will just sit there saying......open.

    Here's mine, as you can see pretty similar:


    ip host R1 2001 10.10.10.1
    ip host R2 2002 10.10.10.1
    ip host R3 2003 10.10.10.1
    ip host SW1 2004 10.10.10.1
    ip host SW2 2005 10.10.10.1
    ip host Frame 2006 10.10.10.1
    !
    !
    !
    interface loopback0
    ip address 10.10.10.1 255.255.255.255
    no ip directed broadcast
    !
    !
    line 1 8
    no exec
    transport input all
     
    Certifications: CCNP, CCSI, MCSE W2k/W2k3, MCITP_SA
    WIP: Taking it easy for a while.
  3. Schuey97

    Schuey97 New Member

    4
    0
    18
    Thanks for the confirmation that the config looks fine.
    When I was first setting up the Access Server I didn't really even think about hitting the return button twice, but I saw it post on a site. So I have made sure everytime I have tested that I have hit the return key twice.

    I'm starting to think I have broken hardware :(
     
    Certifications: Cert 3 in IT
    WIP: CCNA
  4. billyr

    billyr Kilobyte Poster

    262
    20
    35
    Hi Schuey,

    Reading your question there again, you say you were trying to reach R2. Was this from R1 or from the access server. If from R1 you would not be able to reach R2, all connections must be initiated from the access server.

    Another thing to keep in mind is if you have managed to connect to a device once then suspend that session. i.e ctl+shift+6 then X, you will no longer be able to connect to that same device by name. i.e. R1 or R2 you will now have to use it's session number to connect to it. #show session will tell you which session number belongs to which device.
     
    Certifications: CCNP, CCSI, MCSE W2k/W2k3, MCITP_SA
    WIP: Taking it easy for a while.
  5. Schuey97

    Schuey97 New Member

    4
    0
    18
    I was trying to reach R1 and R2 from the Access Server.
    When I try and connect, I will only get as far as the "Open" statement. I then do the ctrl+shift+6 then x and then the disconnect command to close the session.


    Does anyone know if re-installing the IOS could fix the problem or is this sounding like a hardware issue?
    Also, is it alright if the Router you are connecting to has only a default config?

    Thanks
     
    Certifications: Cert 3 in IT
    WIP: CCNA
  6. Schuey97

    Schuey97 New Member

    4
    0
    18
    Just in case someone else has the same problems like me. This is how I fixed the problem after some ideas from CISCO support.

    I gave your troubleshooting idea a try by setting up all lines 1-16.

    I went through and setup every single line on the Access Server and then went through each one to see what happens. I was going through each line and was still getting either the statement that the line was open or I was un-able to enter anything. I actually got to my last switch and just kept hitting enter until weird characters were being displayed on the screen. I remember seeing this sort of thing when the port speeds were wrong when doing just a basic connection to a router from a PC. I changed the port speeds and gave it a try again.

    I tried my first router but got the same Open statement and nothing else. I then tried all other routers and switches and was now able to remote into them fine. I went out and inspected my first router and the octal cable. It seems there was a little bit of damage on the ethernet end of the octal cable ..... quite small if you didnt have a hard look. I then plugged in another cable line and am now able to access the first router.

    Thanks for ideas to try ..... its good I dont have to go buy another Access Server

    Now I can get back to studying for my qualifications. :biggrin
     
    Certifications: Cert 3 in IT
    WIP: CCNA

Share This Page

Loading...