1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

850 series urgent help

Discussion in 'Routing & Switching' started by barney, Apr 8, 2008.

  1. barney

    barney New Member

    2
    0
    1
    Hello all, newbie here.
    Got an 850 here that i can ping from any pc on the internal network and which connects to the RAS at ISP. The problem is the ISP can't ping the router and we can't ping anything externally, so no internet access.
    I'm a cisco novice so please go gently :ohmy

    Config is below

    !This is the running config of the router: 192.168.2.1
    !----------------------------------------------------------------------------
    !version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname cisco
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 debugging
    logging console critical
    enable secret 5 $1$TtK4$8w30V/yww/9SIGv.r/LFq.
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone PCTime 0
    clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
    no ip source-route
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.2.1 192.168.2.4
    !
    ip dhcp pool sdm-pool1
    import all
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.1
    domain-name **********
    dns-server 192.168.2.2
    !
    !
    ip cef
    ip tcp synwait-time 10
    no ip bootp server
    ip domain name *********
    ip name-server 192.168.2.2
    ip ssh time-out 60
    ip ssh authentication-retries 2
    !
    !
    crypto pki trustpoint TP-self-signed-2059497897
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-2059497897
    revocation-check none
    rsakeypair TP-self-signed-2059497897
    !
    !
    crypto pki certificate chain TP-self-signed-2059497897
    certificate self-signed 01
    3082024B 308201B4 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 32303539 34393738 3937301E 170D3032 30333031 30303038
    33375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 30353934
    39373839 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100BFD6 3D422686 7C92A92F 8BEF7FF7 B0C8BE4E C752A1CD 585A0281 5D712B51
    9E5F9A6A 42FA0848 E782DEBE 73A7E9C0 8F46B5B2 E9C2B683 0E31A0AD CFAFA4CD
    0A8851C2 3FA44A9D CC07EDE1 FE872C7E E5F0B12F 638899BA 0A0A78DC CE810090
    CAABED95 A9498A2E 0FAF7896 F0F7DCC3 1F89F533 2391AC7A AE9E3AE2 0F476752
    09B90203 010001A3 73307130 0F060355 1D130101 FF040530 030101FF 301E0603
    551D1104 17301582 13636973 636F2E73 74656564 636F2E6C 6F63616C 301F0603
    551D2304 18301680 14EE7B94 29B121F7 1EC051BB 781608E0 B94B1F04 0C301D06
    03551D0E 04160414 EE7B9429 B121F71E C051BB78 1608E0B9 4B1F040C 300D0609
    2A864886 F70D0101 04050003 818100A1 C481EE8C FBE7A23C 5B6D3A01 E163CBE5
    A548578F A70F8795 88121F28 BA0970DC 49E3F452 9CD1A5B7 8235246C CB98F8E0
    7F4B092D 830AD913 DA4C0969 B6E105F3 F9EB886A 2317CE43 610C28A1 16F65187
    41BB74A2 B97BE931 12C69700 F81B8800 24ADEE00 1C676ACA 43955315 B754FC77
    C2AF1340 2D99D54F 07DCDD07 16E4A6
    quit
    username admin privilege 15 secret 5 $1$Pvmn$cjQDahleopycTvOD8ICgV1
    !
    !
    !
    !
    !
    interface ATM0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    description $ES_WAN$
    no snmp trap link-status
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Dot11Radio0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    shutdown
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
    ip address 192.168.2.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    ip tcp adjust-mss 1452
    !
    interface Dialer0
    ip address ************
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap callin
    ppp chap hostname *******************
    ppp chap password 7 *****************
    !
    ip route 0.0.0.0 0.0.0.0 ATM0
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 100 interface Dialer0 overload
    !
    logging trap debugging
    access-list 100 remark SDM_ACL Category=2
    access-list 100 permit ip 192.168.2.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    control-plane
    !
    banner login ^CAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!^C
    !
    line con 0
    login local
    no modem enable
    transport output telnet
    line aux 0
    login local
    transport output telnet
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    scheduler allocate 4000 1000
    scheduler interval 500
    end
     
  2. Spice_Weasel

    Spice_Weasel Kilobyte Poster

    254
    45
    45
    Welcome barney, hopefully we can help you. First thing though, remove the sensitive bits from the posted config - e.g. external ip, ppp user/password, domain, etc.

    Next, try removing the default route that you currently have (ip route 0.0.0.0 0.0.0.0 ATM0) and replace it with a default route pointing out the dialer:

    ip route 0.0.0.0 0.0.0.0 Dialer0


    Spice_Weasel
     
    Certifications: CCNA, CCNP, CCIP, JNCIA-ER, JNCIS-ER,MCP
    WIP: CCIE
  3. barney

    barney New Member

    2
    0
    1
    Cheers. Will try that
     

Share This Page

Loading...