1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

70-290 what version of server 2003?

Discussion in 'Windows Vista / 7 / 8 Client Exams' started by Rob1234, Jul 29, 2009.

  1. Rob1234

    Rob1234 Megabyte Poster

    782
    24
    69
    I am studying for the 70-290 and wonder what version of server 2003 to use is standard edition ok and should it have sp1 and sp2 installed?
     
    Certifications: A few.
  2. jk2447

    jk2447 Petabyte Poster Moderator

    5,483
    354
    249
    Yeah standard is OK mate but make sure its SP2. Cheers, Jim
     
    Certifications: BSc (Hons), HND IT, HND Computing, ITIL-F, MBCS CITP, MCP (270,290,291,293,294,298,299,410,411,412) MCTS (401,620,624,652) MCSA:Security, MCSE: Security, Security+, CPTS, VCP4, CCA (XenApp6.5), MCSA 2012, VCP5, VCP6-NV
  3. Rob1234

    Rob1234 Megabyte Poster

    782
    24
    69
    OK cheers but not r2?
     
    Certifications: A few.
  4. jk2447

    jk2447 Petabyte Poster Moderator

    5,483
    354
    249
    Certifications: BSc (Hons), HND IT, HND Computing, ITIL-F, MBCS CITP, MCP (270,290,291,293,294,298,299,410,411,412) MCTS (401,620,624,652) MCSA:Security, MCSE: Security, Security+, CPTS, VCP4, CCA (XenApp6.5), MCSA 2012, VCP5, VCP6-NV
  5. wagnerk
    Highly Decorated Member Award

    wagnerk aka kitkatninja Moderator

    10,831
    357
    341
    It's a funny thing, these exams. While not being version specific, they do have questions aims at certain versions... (eg SUS and WSUS, on the Windows 2008 track the exams cover both the R2 and the non-R2 releases, etc...).

    Best bet, I've found, is to have the latest version and study that compared to the exam objectives.

    -Ken
     
    Certifications: CITP, PGCert, BSc, HNC, LCGI, PTLLS, MCT, MCITP, MCTS, MCSE, MCSA:M, MCSA, MCDST, MCP, MTA, MCAS, MOS (Master), A+, N+, S+, ACA, VCA, etc... & 2nd Degree Black Belt
    WIP: PGDip
  6. jk2447

    jk2447 Petabyte Poster Moderator

    5,483
    354
    249
    Actually now that I think of it, all of my study materials just talked about Server 2003 and the first time I saw a reference from MS about SP2 was in the exam!
     
    Certifications: BSc (Hons), HND IT, HND Computing, ITIL-F, MBCS CITP, MCP (270,290,291,293,294,298,299,410,411,412) MCTS (401,620,624,652) MCSA:Security, MCSE: Security, Security+, CPTS, VCP4, CCA (XenApp6.5), MCSA 2012, VCP5, VCP6-NV
  7. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    I would use Enterprise edition rather than standard, as i believe there are items covered in the objectives that are not included within the standard edition.
     
  8. UKDarkstar
    Honorary Member

    UKDarkstar Terabyte Poster

    3,477
    121
    184
    The MSPress Book I've got covers R2 and provides Enterprise on the CD
     
    Certifications: BA (Hons), MBCS, CITP, MInstLM, ITIL v3 Fdn, PTLLS, CELTA
    WIP: CMALT (about to submit), DTLLS (on hold until 2012)
  9. Rob1234

    Rob1234 Megabyte Poster

    782
    24
    69
    yes i got that but in the book it says do not install R2 as it is not covered in the 70-290 so I was not sure wehter to use that or not?

    As some people say that there is questions on it in the exam?
     
    Certifications: A few.

Share This Page

Loading...