1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

70-270 PASSED!!!! BUT CANT LOGIN :S

Discussion in 'General Microsoft Certifications' started by Fluid, Sep 13, 2007.

  1. Fluid

    Fluid Byte Poster

    180
    0
    14
    Hi lads i passed my 70-270 MS exam yesterday with flying colours, i was given the link below to login and check my exam results online: https://mcp.microsoft.com/authenticate/validatemcp.aspx

    but i keep getting the error:
    Server Error in '/Authenticate' Application.
    --------------------------------------------------------------------------------

    Runtime Error
    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


    <!-- Web.Config Configuration File -->

    <configuration>
    <system.web>
    <customErrors mode="Off"/>
    </system.web>
    </configuration>


    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


    and it goes on and on. Any idea what i can do about this?

    Thanks!!
     
  2. MrNerdy

    MrNerdy Megabyte Poster

    544
    4
    0
    Link working OK for me.
     
    Certifications: ECDL, CiscoIT1 & A+
    WIP: Girlfriend & Network+
  3. Fluid

    Fluid Byte Poster

    180
    0
    14
    The link works but when i try to login i recive that error.
     
  4. warrmr

    warrmr Byte Poster

    130
    4
    24
    its a server error you can do nothing but report it to a webmaster.

    i can login to my mcp site but no one can view my transcript as they get the same error
     
    Certifications: MCP 70-270, 70-290
    WIP: MCSA + Messaging, MCSE + Security
  5. Fluid

    Fluid Byte Poster

    180
    0
    14
    Try and login to your transcript please and tell me if you recive the same error.
     
  6. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    I get the same error as you Fluid. The website must be experiencing issues. Hopefully it will get resolved soon.
     
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA
  7. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    Warrmr's right - there's nothing you can do if the server's erroring.
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  8. Fluid

    Fluid Byte Poster

    180
    0
    14
    ahhhh ok thanks lads! WOW :P I love MS certs, just got 3 phone calls regarding jobs and every single damn one of them seemed suprised that i managed to achive an MCP at the age of 18... lol
     
  9. Fluid

    Fluid Byte Poster

    180
    0
    14
    Right seems like servers are backup but now im getting an error saying my username and password is incorrect :S
     
  10. warrmr

    warrmr Byte Poster

    130
    4
    24
    have you got your MCP ID yet. and is it linked to your .NET passport account.

    goto https://mcp.microsoft.com/mcp Make sure its httpS

    login with your net passport and you should be able to view your transcript there, or it will ask you lots of questions one of those being your MCP ID you will then get a confirmation email with a long silly code in that you haev to type into the MCP website, then bobs your uncle and fannys your aunt your in.

    for you to be able to log into that validate site in your first post, you need to setup your transcript shareing code
    mine for example is 767655 and the password MattWarrillow21 this info you can give to an employer or potential employer for them to check your credentials.


    BTW the autenticate MCP site is still playing up there are still runtime errors. but the main MCP site is working fine.
    if you havent got access to the mcp site you have to phone your testing body Pearson VUE or Thompson Prometric. and they will give you your mcp id and forward you to the Microsoft helpdesk where they talk you through the whole thing.
     
    Certifications: MCP 70-270, 70-290
    WIP: MCSA + Messaging, MCSE + Security
  11. Fluid

    Fluid Byte Poster

    180
    0
    14
    Hi,
    Yeh i do have a transcript ID and pass:

    Transcript id: 767770

    Access code : 963sd741

    but it stil wont login!
     
  12. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    Is that the access code you configured on the MCP Member site? If not, where did you get that access code from?

    You can configure your access code for transcript sharing by visiting the MCP Member site and clicking View My > Transcript Sharing Code. Then update your access code to whatever you want it to be and click Submit.
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  13. Fluid

    Fluid Byte Poster

    180
    0
    14
    Yes thats the access code i configured. Still wont let me login though :S
     
  14. warrmr

    warrmr Byte Poster

    130
    4
    24
    i can only assume its a problem with the site.

    because i cant login to tat one using the access code i assigned either, i get the same runtime error.

    i would just leave it a while and they will fix it.

    its not that important anyway you can still login and print your transcript from the MCP site.
     
    Certifications: MCP 70-270, 70-290
    WIP: MCSA + Messaging, MCSE + Security
  15. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    Hmm... I'm not getting a runtime error when I use my transcript code and my access code... using IE7.
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  16. warrmr

    warrmr Byte Poster

    130
    4
    24

    the site seems to work now.

    but Fluids transcript code says incorrect access code. so i would say to try resetting it in the MCP site and everything should be hunky dory
     
    Certifications: MCP 70-270, 70-290
    WIP: MCSA + Messaging, MCSE + Security
  17. Fluid

    Fluid Byte Poster

    180
    0
    14
    Hi lads its working now thanks for all your help!
     
  18. wizard

    wizard Petabyte Poster

    5,763
    35
    174
    Remember there is no ageism in the work place, it is illegal. It doesn't really matter how old you are 8)
     
    Certifications: SIA DS Licence
    WIP: A+ 2009

Share This Page

Loading...