CertForums.com IT Certification Forum Homepage
Results 1 to 4 of 4

Nvidia boot agent

You are viewing a topic in the Software forum part of the Computing Support Forums category.

  • Share:
  1. #1
    Bit Poster rayox's Avatar
    Posts
    15
    Join Date
    27 Jan 2011
    Location
    Ballyhalbert, Northern Ireland
    Liked
    0 times
    Rep Power
    3

    Nvidia boot agent

    Hi I recently got this problem about two days ago randomly before that my computer was working fine, until the next time I turned it on and got this at the boot screen im currently on safe mode and running windows vista if that helps does anyone know whats causing this or has anyone else got this before and maybe knows how to fix it thanks.

    Nvidia boot agent 249 0542
    copyright (c) 2001-2005 Nvidia corporation
    copyright (c) 1997-200 Intel corporation

    client mac addr 00 21 85 34 d2 e9
    guild 00218534-d2e9-2008-1025-110338000000

    PXE e53: no boot file name received
    PXE mof: exiting Nvidia boot agent.

    Reboot and select proper boot device or insert boot media in selected boot device and press a key.

  2. Posts
    666
    Join Date
    6 June 2003
    Location
    Somewhere in Germany
     

  3. #2
    Gigabyte Poster Apexes's Avatar
    Posts
    789
    Join Date
    14 Jan 2011
    Location
    Bristol
    Country
    England Country Flag
    Age
    28
    Liked
    9 times
    Rep Power
    9
    Nvidia chipset i'm guessing.

    It looks like you're trying to boot from your network card, which obviously won't work if you've got no PXE / not in a large network etc.

    I'd say go into your BIOS - and check your boot device priority, make sure your network card isn't listed in it, have only your HDD and CD-ROM

    Also, look for anything that mentions Nvidia boot agent inside of it, if it's on - switch that off also

    See if that does anything

  4. #3
    Bit Poster rayox's Avatar
    Posts
    15
    Join Date
    27 Jan 2011
    Location
    Ballyhalbert, Northern Ireland
    Liked
    0 times
    Rep Power
    3
    I just did what you said apexes I disabled the nvidia boot agent and kept the HDD and CD-ROM on, it booted to the normal screen but then froze and crashed and went back to doing the same thing.

  5. #4
    Gigabyte Poster Apexes's Avatar
    Posts
    789
    Join Date
    14 Jan 2011
    Location
    Bristol
    Country
    England Country Flag
    Age
    28
    Liked
    9 times
    Rep Power
    9
    hmm, somethings not right.

    Try your HDD in another machine and see if it boots up, most likely by the sounds of it you may need to reinstall your OS

Similar Threads

  1. DVI or VGA (LCD to Nvidia 7950GTX)
    By HTF in forum Hardware
    Replies: 5
    Last Post: 07-Feb-2010, 06:26 PM
  2. compac & nvidia
    By sparky1888 in forum Hardware
    Replies: 7
    Last Post: 03-Dec-2006, 06:21 PM
  3. Replies: 2
    Last Post: 25-Jul-2006, 10:43 AM
  4. Nvidia or ATI?????? plz help
    By fig_jam_uk in forum Hardware
    Replies: 2
    Last Post: 22-Apr-2006, 11:11 PM
  5. nVidia - 3D help - URGENT
    By Jakamoko in forum Hardware
    Replies: 3
    Last Post: 18-Jan-2004, 06:53 PM